手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将同花顺指标改成通达信的指标(公式能通过但是图像不显示)

[通达信]
设置
3397 3 唠唠加叨叨 Lv.2 发表于 · 2020-3-10 14:27 举报 只看楼主 复制 倒序浏览 |
跳转到指定楼层
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
TYP:=((XVL / 100) / 1.15);
买线:EMA(C,90),Color00FFFF,linethick1;
趋线:MA(typ,15),Color00FF00,linethick1;
底线:-10000,colorlired;
STICKLINE(趋线>买线,趋线,0,2,0),colorgray;
副线:MA(趋线,8),ColorCD7F32 ,linethick1;
关注线:(买线+底线)/2,ColorCD7F32 ,linethick1;
VAR1:=CROSS(趋线,副线) AND 趋线<0;
DRAWTEXT(FILTER(VAR1,10)=1,-1000,'小买'),LINETHICK3;
VAR2:=CROSS(趋线,买线);
DRAWTEXT(FILTER(VAR2,10)=1,5000,'买进'),Color00FFFF,LINETHICK3;
VAR3:=CROSS(趋线,底线);
DRAWTEXT(FILTER(VAR3,10)=1,-8000,'关注'),colorred,LINETHICK3;

相关股票

举报

扔鸡蛋(0) 回复

影库
Lv.4
发表于 2020-3-10 14:32 复制 2楼 只看该作者
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),
IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),
(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),
IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
TYP:=((XVL / 100) / 1.15);
买线:EMA(C,90);
趋线:MA(TYP,15);
底线:-10,COLORLIRED;
STICKLINE(趋线>买线,趋线,0,2,0),COLORRED;
副线:MA(趋线,8);
关注线:=(买线+底线)/2;
VAR1:=CROSS(趋线,副线) AND 趋线<0;
DRAWTEXT(FILTER(VAR1,10)=1,-10,'小买');
VAR2:=CROSS(趋线,买线);
DRAWTEXT(FILTER(VAR2,10)=1,20,'买进');
VAR3:=CROSS(趋线,底线);
DRAWTEXT(FILTER(VAR3,10)=1,-30,'关注');

举报

扔鸡蛋(0) 回复

唠唠加叨叨
Lv.2
发表于 2020-3-10 15:01 复制 3楼 只看该作者
@影库 老师,能否编出买进选股公式,谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

影库
Lv.4
发表于 2020-3-10 17:32 复制 4楼 只看该作者
搞好了买进选股你看看

附件

买进选股.txt [预览]

427 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表